Docky

Temporary Pause of Twitch and Kick API Integrations
Identified·Degraded performance

The integration of the Twitch and Kick APIs is currently temporarily paused. During this period, features relying on these integrations may be unavailable or limited. Other services remain unaffected, and the situation is being monitored.

Sat, Feb 7, 2026, 11:12 PM
(1 hour ago)
·
Affected components
Updates

Identified

The integration of the Twitch and Kick APIs is currently temporarily paused. During this period, features relying on these integrations may be unavailable or limited. Other services remain unaffected, and the situation is being monitored.

Sat, Feb 7, 2026, 11:12 PM

Identified

Our teams are currently developing and integrating the Twitch and Kick APIs. These APIs will be available on the website soon

Sat, Feb 7, 2026, 01:25 PM(9 hours earlier)

Investigating

The Twitch and Kick API services are currently unavailable for an undetermined period. The website remains fully operational, and the YouTube and TikTok APIs are functioning normally without any impact.

Sat, Feb 7, 2026, 01:14 PM(10 minutes earlier)
Powered by