No components marked as affected
Resolved
After verification, the Qwen 3 Coder 30B model is now responding correctly to users on DockyAI. The service has been restored and the incident is considered resolved.
Monitoring
We believe we have identified the root cause of the issue affecting the Qwen 3 Coder 30B model on DockyAI. A patch is currently being developed, and stability tests will be conducted to verify its effectiveness before any deployment.
Investigating
An unusually high error rate is currently observed when using the Qwen 3 Coder 30B model on DockyAI. The errors appear to originate from the HuggingFace dependency, affecting the execution and reliability of requests associated with this model. The incident is under investigation to confirm the exact scope and restore normal operation.