The previously observed abnormally high error rate affecting the tools of all DockyAI AI models, including operations such as </tool_call> and create_document, has now been resolved. The tools are functioning normally again, and related features should operate as expected. The incident is considered closed.
No components marked as affected
Resolved
The previously observed abnormally high error rate affecting the tools of all DockyAI AI models, including operations such as </tool_call> and create_document, has now been resolved. The tools are functioning normally again, and related features should operate as expected. The incident is considered closed.
Investigating
An abnormally high error rate is currently affecting the tools of all DockyAI AI models, particularly during operations such as </tool_call> or create_document. This issue may result in failures or interruptions when executing features that rely on these tools. The scope impacts all AI models using these mechanisms, and the incident is under investigation to identify the root cause and restore normal operation.