No components marked as affected
Resolved
After several tests, the issue appears to be fully resolved. No further unjustified blocking of legitimate content has been observed, and the service is operating normally at this time. Continued monitoring remains in place to ensure stability.
Monitoring
We have identified that some legitimate content was still being blocked after the initial fix. A second patch has been deployed to further reduce false positives, and monitoring is ongoing to verify its effectiveness. No additional impact has been identified at this time.
Monitoring
A patch has been deployed to address the unjustified blocking of legitimate messages by the AI. Teams are currently monitoring its effectiveness to confirm a reduction in error rates and a return to normal behavior. No additional impact has been identified at this stage.
Investigating
Des messages légitimes sont actuellement bloqués par DockyAI et rejetés à tort comme contenant du contenu interdit. Cela entraîne des refus de requêtes injustifiés pour les utilisateurs concernés. L’anomalie est en cours d’investigation afin d’identifier l’origine de ce filtrage excessif et de rétablir un comportement normal.