Resolved
All impacted services have now fully recovered.
Investigating
A connection error to the Firebase database is currently preventing the retrieval of DockyStatus data. This issue may result in missing or unavailable status information. The situation is under investigation to restore normal access as soon as possible.