No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
Cloudflare security rules have been updated to mitigate the impact of the attack. At this stage, no new requests from the attacker have been observed. The situation is being closely monitored to quickly detect any abnormal activity and adjust measures if necessary.
Investigating
The DockyCount website is currently impacted by a distributed denial-of-service (DDoS) attack, resulting in the site being inaccessible or experiencing significantly degraded loading times. Users may encounter timeout errors or very slow access. The platform remains unstable at this time.