Resolved
All impacted services have now fully recovered.
Investigating
DockyStatus is currently showing the message “Service not found” across all listed services, indicating that service information is not being retrieved or displayed correctly; the scope appears to affect all services within the platform, and the situation is under review.