Resolved
After more than two hours of testing, all Google Calendar synchronization operations are functioning normally, indicating that the issue has been resolved and the service is operating as expected.
Investigating
The initial patch did not resolve the issue, and the elevated error rate affecting Google Calendar synchronization is still occurring; our teams continue to investigate the root cause and work toward a resolution.
Monitoring
A patch has been applied to address the issue affecting Google Calendar synchronization related to our API key, and we are currently monitoring the service to confirm whether this resolves the elevated error rate.
Identified
We have identified that the elevated error rate impacting Google Calendar synchronization is caused by an issue with our API key, and our teams are actively working to correct the problem and restore normal service as quickly as possible.
Investigating
We are observing an elevated error rate affecting the Google API used for Google Calendar synchronization, which may impact the reliability of calendar sync operations for some users; investigation is ongoing to assess scope and restore normal performance.