The issue affecting the DockyAI credit system, which caused some user credit balances to display as zero incorrectly, has been resolved following the deployment of the initial patch. Credit balances are now displaying as expected. We will continue to monitor the system to ensure stability.
No components marked as affected
Resolved
The issue affecting the DockyAI credit system, which caused some user credit balances to display as zero incorrectly, has been resolved following the deployment of the initial patch. Credit balances are now displaying as expected. We will continue to monitor the system to ensure stability.
Monitoring
An issue affecting the DockyAI credit system caused some user credit balances to display as zero, even when no messages had been sent. An initial patch has now been deployed, and we are monitoring the system to confirm whether it fully resolves the problem. Further updates will be provided as needed.
Investigating
We are currently experiencing an issue affecting the DockyAI credit system, where user credit balances are incorrectly displaying as zero, even when no messages have been sent. This may prevent access to credit-based features. The issue has been identified and is under investigation. Further updates will be shared as soon as more information is available.