No components marked as affected
Resolved
After conducting multiple tests, we have confirmed that the previously observed errors have been resolved. The service is operating normally at this time. We will continue to monitor the system to ensure ongoing stability.
Monitoring
A patch has been deployed to address the issue causing messages received by the AI to appear empty. The service is currently under close monitoring to ensure stability and confirm full resolution. We will provide additional updates if necessary.
Investigating
Following the deployment of the recent patch, messages received by the AI are currently appearing empty. This issue impacts message processing and response generation. The team is actively investigating the situation to identify the root cause and restore normal functionality. Further updates will be provided as progress is made.
Monitoring
A patch has been applied to address the elevated rate of 503 errors affecting message sending on DockyAI. The service is currently being monitored to ensure stability and confirm full resolution. Further updates will be shared if necessary.
Investigating
We are currently observing an elevated rate of 503 errors when sending messages through DockyAI. Users may experience failures or temporary unavailability when attempting to submit messages. The issue has been identified and is under investigation. We will provide further updates as more information becomes available.