We are currently experiencing a high error rate affecting the Z-Image Turbo model on DockyAI. All other models on the platform are functioning normally and are not impacted. The issue appears to be isolated to this specific model, and we are actively investigating to restore normal service.
No components marked as affected
Resolved
We are currently experiencing a high error rate affecting the Z-Image Turbo model on DockyAI. All other models on the platform are functioning normally and are not impacted. The issue appears to be isolated to this specific model, and we are actively investigating to restore normal service.
Investigating
We are currently observing an elevated error rate affecting the Z-Image Turbo model on DockyAI. Other models on the platform are operating normally and are not impacted. The issue is isolated to this specific model, and we are investigating to identify the root cause and restore normal performance.