No components marked as affected
Resolved
The previously deployed patch has been successfully applied and is functioning as expected. The issue affecting AI responses has been resolved. Services are operating normally, and monitoring will continue to ensure stability.
Identified
The deployment of the updated version is currently in progress. The release includes recent changes to the AI integration. Service may be temporarily impacted during the rollout. Monitoring is ongoing to ensure a smooth deployment.
Identified
A patch has been deployed to update the Hugging Face integration, replacing the previous Inference API URL endpoint with the official npm package. This change aims to improve stability and reliability of AI responses. Monitoring is ongoing to confirm the impact of this update.
Investigating
AI response messages across all available models are frequently returning empty content. The issue appears to affect multiple models and results in users receiving blank replies instead of expected outputs. The scope and root cause are currently under investigation. Further updates will be provided as more information becomes available.