No components marked as affected
Resolved
The issue affecting the mixerno.space API has been resolved by their team, and all services are now functioning normally.
Investigating
The mixerno.space API is currently not functioning, causing disruptions in service for users relying on it; we are investigating the issue and will provide updates as more information becomes available.