Resolved
All impacted services have now fully recovered.The Google Calendar sync issue affecting some users has been fully resolved. Monitoring confirmed that all services are now functioning correctly.
Monitoring
The fix for the Google Calendar sync issue affecting some users has been deployed. Monitoring is ongoing to ensure the service is functioning correctly.
Investigating
Google Calendar sync error has been identified. A fix is currently being implemented to resolve the problem.
Investigating
Some users are currently experiencing problems with syncing to Google Calendar. The root cause is still under investigation, and updates will be provided as more information becomes available.
Investigating
Some users are experiencing issues with syncing their accounts to Google Calendar. The problem affects a portion of the user base and may prevent calendar updates from appearing correctly. Investigation is ongoing.