Resolved
Monitoring has been completed following the deployment of the fix for the Firebase database connection issue. The service is operating normally, and database access has been fully restored.
Monitoring
The fix for the Firebase database connection issue has been deployed. Monitoring is ongoing to ensure full restoration of service and stability.
Identified
The cause of the Firebase database connection issue has been identified. A fix is currently being implemented to restore normal access and functionality.
Investigating
Users are currently experiencing issues connecting to the Firebase database. The problem may affect data access and related services. Our team is investigating the cause and working on a resolution.