No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
The fix has been developed and successfully deployed. The affected model is now operating normally. We are actively monitoring the system to ensure stability and confirm that the issue is fully resolved.
Identified
The root cause of the empty responses has been identified. A fix is currently being implemented to restore normal behavior. We will provide further updates once the correction has been completed and service is fully operational.
Investigating
All messages sent to one of the models are currently returning empty responses. The issue affects requests routed to this specific model, while other services remain unaffected. The cause is under investigation, and we are working to restore normal response behavior as quickly as possible.