Resolved
Following thorough monitoring, the Google Calendar synchronization issue has been fully resolved. All systems are operating normally and error rates have returned to expected levels. No further action is required at this time.
Monitoring
The patch addressing the Google Calendar sync issue has been developed and is currently being deployed. Active monitoring is ongoing to confirm the fix is effective and that error rates return to normal. Further updates will follow if needed.
Identified
The root cause of the elevated error rate affecting Google Calendar synchronization has been identified. A fix is currently being deployed. Users may still experience sync issues in the meantime — we appreciate your patience while our team works to restore full functionality.
Investigating
Users may experience failures or delays when syncing DockyCalendar with Google Calendar. Our team is currently investigating the root cause. Further updates will be provided as the investigation progresses.